1

logged in, allowed all Java script but could not enter a tag. The watermark instructions about entering a tag did not disappear when cursor was clicked in the tag box. You could just faintly see the tag I typed in: Oracle behind the watermark text but when I pressed to post the question it told me I needed a tag. Abandoned the question

tested using firefox 6 and with internet explorer 7

  • tried again with same IE7 browser and succeeded today. Duplicated same error with same Firefox 6 browser and these addons firebug fireshot, noscript, pagespeed, yslow, live http headers, delicious bookmarks – kevinsky Aug 25 '11 at 16:18
  • cleared Firefox cache and tried again, same result: watermark on tag field does not allow a tag to be added – kevinsky Aug 25 '11 at 16:24
3

We can't reproduce this. Note that IE7 is the absolute minimum supported browser, and not recommended.

I suggest clearing your browser cache in Firefox 6 and trying again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .