1

I searched the Help and the meta questions to see if this is something obvious. I've been reading several posts on the dba stackexchange and have so far come across 3 or 4 that have... Attachments? (See the attached "figure" in this post as an example.) And for each of them, it looks like the attached figure is unavailable to me. I didn't find any settings to allow attachment links or not. So I'm left to wonder if this is something specific to me, or if others have had this problem and maybe know what's going on.

thanks.

  • 1
    Is it possible your firewall rules, corporate network, etc. block imgur.com? What happens when you click here? Can you try from both home and work? How about from a mobile device that is not on the same WiFi network? – Aaron Bertrand Jan 27 '15 at 19:55
3

They're not really attachments, they're inline images, like this one:

enter image description here

If you can't see an image there, just a grey block or a grey block with a broken image in it, I suspect that your firewall, service provider or corporate network is blocking imgur.com <- you can validate by clicking that and seeing what happens. You can compare this to what happens at work vs. at home and/or at your current location vs. your mobile device when not connected to WiFi.

To see images here, you will need to have imgur.com unblocked, but we can't possibly tell you who you need to talk to about that.

If you are writing a post, there is a little Help icon at the top right of the editor, you can click on it, and then click on "Images" to see more information about images and markup:

enter image description here

Also you can click on advanced help and look at https://dba.stackexchange.com/editing-help#images to see how to add images and all the syntax that's available there.

  • Well, I am at work at the moment (on-site at a client.) And I was able to browse to imgur.com successfully. I'll check this out again at home, see what results I get and post a follow-up. Thanks. – DeadZone Jan 27 '15 at 20:15
  • Well, it must have been the client's firewall. I'm in my office, today and am having no problems with the images. Thank you. – DeadZone Jan 28 '15 at 13:47
  • @AaronBertrand - I have the issue, but I have narrowed it down to browsers. Google Chrome will load the images. But Opera does not. I am on Chrome 48.0.2564.97 and Opera 35.0.2066.37. I have tried both with Opera Turbo disabled and enabled. I have also tried Safari 5.1.7, IE 11.0.9600.18161, and Firefox 44.0. So far Opera is the only one to have issues. Shame because that is my browser of choice. Can this get fixed? – Chris Aldrich Feb 3 '16 at 14:07
  • @Chris Possibly, but someone would have to identify why Opera is unable to show these images. It might be a CSS issue that Stack could fix, but it might be an Opera bug that Stack can't do anything about. – Aaron Bertrand Feb 3 '16 at 15:13
  • @AaronBertrand - that's great. But how does this get resolved? I'm not really a web developer? Who can look into this to figure it out? – Chris Aldrich Feb 3 '16 at 16:39
  • @Chris sorry, I don't know, but you could raise your specific issue on the main stack exchange meta, if you can reproduce it on another site (demonstrating that it's not DBA-specific). It will likely get a lot more eyeballs there, including the web devs who probably don't find much time to visit this site. – Aaron Bertrand Feb 3 '16 at 16:57
  • Ok. Thanks. I'll try to do that. I'll try to work it around my work load. Appreciate the time. – Chris Aldrich Feb 3 '16 at 17:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .