6 replaced http://dba.stackexchange.com/ with https://dba.stackexchange.com/
source | link

I have been trying to post a question in the Database Administrators Site for a while and each time I get the error:

An error occurred submitting the question

I am using IE10. Are there any known issues with it and this site? Or some limitation on the questions? I see the same behavior on Stack Overflow.

PS: I can post the content of my question here if it is needed.

UPDATE

It almost gave up but I finally managed to post the question, it seems there is some issue with drop statements.

ThisThis is my question.

I had 2 drop statements in the code that I posted, for some reason each time I added them I would get the error. I had to replace them with :

--Here my drop for my_test_table1 and my_test_table2

Funny enough I can not add the drop statements here either and it doesn't work either when I add "--" at the beginning.

Could this be an issue related with sql injection? This is the error:

enter image description here

This is the drop statement I am trying to add: enter image description here

I have been trying to post a question in the Database Administrators Site for a while and each time I get the error:

An error occurred submitting the question

I am using IE10. Are there any known issues with it and this site? Or some limitation on the questions? I see the same behavior on Stack Overflow.

PS: I can post the content of my question here if it is needed.

UPDATE

It almost gave up but I finally managed to post the question, it seems there is some issue with drop statements.

This is my question.

I had 2 drop statements in the code that I posted, for some reason each time I added them I would get the error. I had to replace them with :

--Here my drop for my_test_table1 and my_test_table2

Funny enough I can not add the drop statements here either and it doesn't work either when I add "--" at the beginning.

Could this be an issue related with sql injection? This is the error:

enter image description here

This is the drop statement I am trying to add: enter image description here

I have been trying to post a question in the Database Administrators Site for a while and each time I get the error:

An error occurred submitting the question

I am using IE10. Are there any known issues with it and this site? Or some limitation on the questions? I see the same behavior on Stack Overflow.

PS: I can post the content of my question here if it is needed.

UPDATE

It almost gave up but I finally managed to post the question, it seems there is some issue with drop statements.

This is my question.

I had 2 drop statements in the code that I posted, for some reason each time I added them I would get the error. I had to replace them with :

--Here my drop for my_test_table1 and my_test_table2

Funny enough I can not add the drop statements here either and it doesn't work either when I add "--" at the beginning.

Could this be an issue related with sql injection? This is the error:

enter image description here

This is the drop statement I am trying to add: enter image description here

5 Changed the wording that implied this happens on dba.se but not Stack Overflow - comments indicate it does happen in both places.
source | link

I have been trying to post a question in the Database Administrators Site for a while and each time I get the error:

An error occurred submitting the question

I am using IE10. Are there any known issues with it and this site? Or some limitation on the questions?

  I use regularly other sites ofsee the same behavior on Stack Exchange and I had never had this happening to meOverflow.

PS: I can post the content of my question here if it is needed.

UPDATE

It almost gave up but I finally managed to post the question, it seems there is some issue with drop statements.

This is my question.

I had 2 drop statements in the code that I posted, for some reason each time I added them I would get the error. I had to replace them with :

--Here my drop for my_test_table1 and my_test_table2

Funny enough I can not add the drop statements here either and it doesn't work either when I add "--" at the beginning.

Could this be an issue related with sql injection? This is the error:

enter image description here

This is the drop statement I am trying to add: enter image description here

I have been trying to post a question in the Database Administrators Site for a while and each time I get the error:

An error occurred submitting the question

I am using IE10. Are there any known issues with it and this site? Or some limitation on the questions?

  I use regularly other sites of Stack Exchange and I had never had this happening to me.

PS: I can post the content of my question here if it is needed.

UPDATE

It almost gave up but I finally managed to post the question, it seems there is some issue with drop statements.

This is my question.

I had 2 drop statements in the code that I posted, for some reason each time I added them I would get the error. I had to replace them with :

--Here my drop for my_test_table1 and my_test_table2

Funny enough I can not add the drop statements here either and it doesn't work either when I add "--" at the beginning.

Could this be an issue related with sql injection? This is the error:

enter image description here

This is the drop statement I am trying to add: enter image description here

I have been trying to post a question in the Database Administrators Site for a while and each time I get the error:

An error occurred submitting the question

I am using IE10. Are there any known issues with it and this site? Or some limitation on the questions? I see the same behavior on Stack Overflow.

PS: I can post the content of my question here if it is needed.

UPDATE

It almost gave up but I finally managed to post the question, it seems there is some issue with drop statements.

This is my question.

I had 2 drop statements in the code that I posted, for some reason each time I added them I would get the error. I had to replace them with :

--Here my drop for my_test_table1 and my_test_table2

Funny enough I can not add the drop statements here either and it doesn't work either when I add "--" at the beginning.

Could this be an issue related with sql injection? This is the error:

enter image description here

This is the drop statement I am trying to add: enter image description here

4 edited tags
| link
3 added 230 characters in body
source | link
2 added 465 characters in body
source | link
1
source | link